Mail Us: techacadhelp@gmail.com
WhatsApp/Viber: +918078212814 | Telegram: @techacad

CCNAv7 Modules 1 – 3: Basic Network Connectivity and Communications Exam

  • A computer can access devices on the same network but cannot access devices on other networks. What is the probable cause of this problem?
    • The computer has an invalid default gateway address.
    • The cable is not connected properly to the NIC.
    • The computer has an invalid IP address.
    • The computer has an incorrect subnet mask.

  • Which statement describes a feature of the IP protocol?
    • IP relies on upper layer services to handle situations of missing or out-of-order packets.
    • IP encapsulation is modified based on network media.
    • IP relies on Layer 2 protocols for transmission error control.
    • MAC addresses are used during the IP packet encapsulation.

  • Why is NAT not needed in IPv6?
    • Any host or user can get a public IPv6 network address because the number of available IPv6 addresses is extremely large.
    • Because IPv6 has integrated security, there is no need to hide the IPv6 addresses of internal networks.
    • The problems that are induced by NAT applications are solved because the IPv6 header improves packet handling by intermediate routers.
    • The end-to-end connectivity problems that are caused by NAT are solved because the number of routes increases with the number of nodes that are connected to the Internet.

  • Which parameter does the router use to choose the path to the destination when there are multiple routes available?
    • the lower metric value that is associated with the destination network
    • the lower gateway IP address to get to the destination network
    • the higher metric value that is associated with the destination network
    • the higher gateway IP address to get to the destination network

  • What are two services provided by the OSI network layer?
    • routing packets toward the destination
    • encapsulating PDUs from the transport layer
    • performing error detection
    • placement of frames on the media
    • collision detection

  • Within a production network, what is the purpose of configuring a switch with a default gateway address?
    • The default gateway address is used to forward packets originating from the switch to remote networks.
    • Hosts that are connected to the switch can use the switch default gateway address to forward packets to a remote destination.
    • A switch must have a default gateway to be accessible by Telnet and SSH.
    • It provides a next-hop address for all traffic that flows through the switch.

  • What is a basic characteristic of the IP protocol?
    • connectionless
    • media dependent
    • user data segmentation
    • reliable end-to-end delivery

  • Which field in the IPv4 header is used to prevent a packet from traversing a network endlessly?
    • Time-to-Live
    • Sequence Number
    • Acknowledgment Number
    • Differentiated Services

  • What is one advantage that the IPv6 simplified header offers over IPv4?
    • efficient packet handling
    • smaller-sized header
    • little requirement for processing checksums
    • smaller-sized source and destination IP addresses

  • What IPv4 header field identifies the upper layer protocol carried in the packet?
    • Protocol
    • Identification
    • Version
    • Differentiated Services



  • What information does the loopback test provide?
    • The TCP/IP stack on the device is working correctly.
    • The device has end-to-end connectivity.
    • DHCP is working correctly.
    • The Ethernet cable is working correctly.
    • The device has the correct IP address on the network.

  • What routing table entry has a next hop address associated with a destination network?
    • directly-connected routes
    • C and L source routes
    • local routes
    • remote routes

  • How do hosts ensure that their packets are directed to the correct network destination?
    • They have to keep their own local routing table that contains a route to the loopback interface, a local network route, and a remote default route.
    • They always direct their packets to the default gateway, which will be responsible for the packet delivery.
    • They search in their own local routing table for a route to the network destination address and pass this information to the default gateway.
    • They send a query packet to the default gateway asking for the best route.

  • When transporting data from real-time applications, such as streaming audio and video, which field in the IPv6 header can be used to inform the routers and switches to maintain the same path for the packets in the same conversation?
    • Flow Label
    • Next Header
    • Traffic Class
    • Differentiated Services

  • What statement describes the function of the Address Resolution Protocol?
    • ARP is used to discover the MAC address of any host on the local network.
    • ARP is used to discover the IP address of any host on a different network.
    • ARP is used to discover the IP address of any host on the local network.
    • ARP is used to discover the MAC address of any host on a different network.

  • Under which two circumstances will a switch flood a frame out of every port except the port that the frame was received on? (Choose two.)
    • The frame has the broadcast address as the destination address.
    • The destination address is unknown to the switch.
    • The source address in the frame header is the broadcast address.
    • The source address in the frame is a multicast address.
    • The destination address in the frame is a known unicast address.

  • Which statement describes the treatment of ARP requests on the local link?
    • They are received and processed by every device on the local network.
    • They must be forwarded by all routers on the local network.
    • They are dropped by all switches on the local network.
    • They are received and processed only by the target device.

  • Which destination address is used in an ARP request frame?
    • FFFF.FFFF.FFFF
    • 0.0.0.0
    • 255.255.255.255
    • AAAA.AAAA.AAAA
    • the physical address of the destination host

  • A network technician issues the arp -d * command on a PC after the router that is connected to the LAN is reconfigured. What is the result after this command is issued?
    • The ARP cache is cleared.
    • The current content of the ARP cache is displayed.
    • The detailed information of the ARP cache is displayed.
    • The ARP cache is synchronized with the router interface.

  • Refer to the exhibit. The exhibit shows a small switched network and the contents of the MAC address table of the switch. PC1 has sent a frame addressed to PC3. What will the switch do with the frame?
    • The switch will forward the frame to all ports except port 4.
    • The switch will discard the frame.
    • The switch will forward the frame only to port 2.
    • The switch will forward the frame to all ports.
    • The switch will forward the frame only to ports 1 and 3.

  • Which two types of IPv6 messages are used in place of ARP for address resolution?
    • neighbor solicitation
    • neighbor advertisement
    • anycast
    • broadcast
    • echo reply
    • echo request

  • What is the aim of an ARP spoofing attack?
    • to associate IP addresses to the wrong MAC address
    • to fill switch MAC address tables with bogus addresses
    • to overwhelm network hosts with ARP requests
    • to flood the network with ARP reply broadcasts

  • Refer to the exhibit. PC1 attempts to connect to File_server1 and sends an ARP request to obtain a destination MAC address. Which MAC address will PC1 receive in the ARP reply?
    • the MAC address of the G0/0 interface on R1
    • the MAC address of S1
    • the MAC address of the G0/0 interface on R2
    • the MAC address of S2
    • the MAC address of File_server1

  • Where are IPv4 address to Layer 2 Ethernet address mappings maintained on a host computer?
    • ARP cache
    • neighbor table
    • routing table
    • MAC address table

  • What important information is examined in the Ethernet frame header by a Layer 2 device in order to forward the data onward?
    • destination MAC address
    • source MAC address
    • source IP address
    • Ethernet type
    • destination IP address

  • Match the commands to the correct actions. (Not all options are used.)

  • A new network administrator has been asked to enter a banner message on a Cisco device. What is the fastest way a network administrator could test whether the banner is properly configured?
    • Exit privileged EXEC mode and press Enter.
    • Reboot the device.
    • Enter CTRL-Z at the privileged mode prompt.
    • Exit global configuration mode.
    • Power cycle the device.

  • A network administrator requires access to manage routers and switches locally and remotely. Match the description to the access method. (Not all options are used.)

  • Match the phases to the functions during the boot up process of a Cisco router. (Not all options are used.)

  • Match the command with the device mode at which the command is entered. (Not all options are used.)

  • What are two functions of NVRAM? (Choose two.)
    • to retain contents when power is removed
    • to store the startup configuration file
    • to store the routing table
    • to contain the running configuration file
    • to store the ARP table

  • A router boots and enters setup mode. What is the reason for this?
    • The configuration file is missing from NVRAM.
    • The IOS image is corrupt.
    • Cisco IOS is missing from flash memory.
    • The POST process has detected hardware failure.

  • The global configuration command ip default-gateway 172.16.100.1 is applied to a switch. What is the effect of this command?
    • The switch can be remotely managed from a host on another network.
    • The switch will have a management interface with the address 172.16.100.1.
    • The switch can communicate with other hosts on the 172.16.100.0 network.
    • The switch is limited to sending and receiving frames to and from the gateway 172.16.100.1.

  • What happens when the transport input ssh command is entered on the switch vty lines?
    • Communication between the switch and remote users is encrypted.
    • The SSH client on the switch is enabled.
    • The switch requires a username/password combination for remote access.
    • The switch requires remote connections via a proprietary client software.

  • Refer to the exhibit. A user PC has successfully transmitted packets to www.cisco.com. Which IP address does the user PC target in order to forward its data off the local network?
    • 172.20.0.254
    • 172.24.255.17
    • 172.24.1.22
    • 172.24.255.4
    • 172.20.1.18

  • Match the configuration mode with the command that is available in that mode. (Not all options are used.)

  • Which three commands are used to set up secure access to a router through a connection to the console interface? (Choose three.)
    • line console 0
    • login
    • password cisco
    • enable secret cisco
    • line vty 0 4
    • interface fastethernet 0/0

  • Refer to the exhibit. Consider the IP address configuration shown from PC1. What is a description of the default gateway address?
    • It is the IP address of the Router1 interface that connects the PC1 LAN to Router1.
    • It is the IP address of the Router1 interface that connects the company to the Internet.
    • It is the IP address of Switch1 that connects PC1 to other devices on the same LAN.
    • It is the IP address of the ISP network device located in the cloud.

  • Which two functions are primary functions of a router? (Choose two.)
    • packet forwarding
    • path selection
    • microsegmentation
    • domain name resolution
    • flow control

  • What is the effect of using the Router# copy running-config startup-config command on a router?
    • The contents of NVRAM will change.
    • The contents of ROM will change.
    • The contents of RAM will change.
    • The contents of flash will change.

  • What will happen if the default gateway address is incorrectly configured on a host?
    • The host cannot communicate with hosts in other networks.
    • The host cannot communicate with other hosts in the local network.
    • The switch will not forward packets initiated by the host.
    • The host will have to use ARP to determine the correct address of the default gateway.
    • A ping from the host to 127.0.0.1 would not be successful.

  • What are two potential network problems that can result from ARP operation? (Choose two.)
    • On large networks with low bandwidth, multiple ARP broadcasts could cause data communication delays.
    • Network attackers could manipulate MAC address and IP address mappings in ARP messages with the intent of intercepting network traffic.
    • Manually configuring static ARP associations could facilitate ARP poisoning or MAC address spoofing.
    • Large numbers of ARP request broadcasts could cause the host MAC address table to overflow and prevent the host from communicating on the network.
    • Multiple ARP replies result in the switch MAC address table containing entries that match the MAC addresses of hosts that are connected to the relevant switch port.

  • Open the PT activity. Perform the tasks in the activity instructions and then answer the question. Which interfaces in each router are active and operational?
    • R1: G0/0 and S0/0/0
      R2: G0/1 and S0/0/0
    • R1: G0/0 and S0/0/0
      R2: G0/0 and S0/0/0
    • R1: G0/1 and S0/0/1
      R2: G0/0 and S0/0/1
    • R1: G0/0 and S0/0/1
      R2: G0/1 and S0/0/1

  • Which term describes a field in the IPv4 packet header used to identify the next level protocol?
    • protocol
    • destination IPv4 address
    • source IPv4 address
    • TTL

  • Which term describes a field in the IPv4 packet header that contains an 8-bit binary value used to determine the priority of each packet?
    • differentiated services
    • destination IPv4 address
    • source IPv4 address
    • protocol

  • Which term describes a field in the IPv4 packet header that contains a 32-bit binary value associated with an interface on the sending device?
    • source IPv4 address
    • destination IPv4 address
    • protocol
    • TTL

  • Which term describes a field in the IPv4 packet header used to detect corruption in the IPv4 header?
    • header checksum
    • source IPv4 address
    • protocol
    • TTL

  • Which term describes a field in the IPv4 packet header that contains a 32-bit binary value associated with an interface on the sending device?
    • source IPv4 address
    • protocol
    • TTL
    • header checksum

  • Which term describes a field in the IPv4 packet header that contains a unicast, multicast, or broadcast address?
    • destination IPv4 address
    • protocol
    • TTL
    • header checksum

  • Which term describes a field in the IPv4 packet header used to limit the lifetime of a packet?
    • TTL
    • source IPv4 address
    • protocol
    • header checksum

  • Which term describes a field in the IPv4 packet header that contains a 4-bit binary value set to 0100?
    • version
    • source IPv4 address
    • protocol
    • TTL

  • Which term describes a field in the IPv4 packet header used to identify the next level protocol?
    • protocol
    • version
    • differentiated services
    • header checksum

  • Which term describes a field in the IPv4 packet header that contains a 4-bit binary value set to 0100?
    • version
    • differentiated services
    • header checksum
    • TTL

  • What property of ARP causes cached IP-to-MAC mappings to remain in memory longer?
    • Entries in an ARP table are time-stamped and are purged after the timeout expires.
    • A static IP-to-MAC address entry can be entered manually into an ARP table.
    • The type field 0x806 appears in the header of the Ethernet frame.
    • The port-to-MAC address table on a switch has the same entries as the ARP table on the switch.

  • What property of ARP allows MAC addresses of frequently used servers to be fixed in the ARP table?
    • A static IP-to-MAC address entry can be entered manually into an ARP table.
    • Entries in an ARP table are time-stamped and are purged after the timeout expires.
    • The type field 0x806 appears in the header of the Ethernet frame.
    • The port-to-MAC address table on a switch has the same entries as the ARP table on the switch.

  • What property of ARP allows MAC addresses of frequently used servers to be fixed in the ARP table?
    • A static IP-to-MAC address entry can be entered manually into an ARP table.
    • The destination MAC address FF-FF-FF-FF-FF-FF appears in the header of the Ethernet frame.
    • The source MAC address appears in the header of the Ethernet frame.
    • The port-to-MAC address table on a switch has the same entries as the ARP table on the switch.

  • What property of ARP allows hosts on a LAN to send traffic to remote networks?
    • Local hosts learn the MAC address of the default gateway.
    • The destination MAC address FF-FF-FF-FF-FF-FF appears in the header of the Ethernet frame.
    • The source MAC address appears in the header of the Ethernet frame.
    • The port-to-MAC address table on a switch has the same entries as the ARP table on the switch.

  • What property of ARP allows hosts on a LAN to send traffic to remote networks?
    • Local hosts learn the MAC address of the default gateway.
    • The destination MAC address FF-FF-FF-FF-FF-FF appears in the header of the Ethernet frame.
    • The source MAC address appears in the header of the Ethernet frame.
    • ARP replies are broadcast on the network when a host receives an ARP request.

  • What property of ARP forces all Ethernet NICs to process an ARP request?
    • The destination MAC address FF-FF-FF-FF-FF-FF appears in the header of the Ethernet frame.
    • The source MAC address appears in the header of the Ethernet frame.
    • The type field 0x806 appears in the header of the Ethernet frame.
    • ARP replies are broadcast on the network when a host receives an ARP request.

  • What property of ARP causes a reply only to the source sending an ARP request?
    • The source MAC address appears in the header of the Ethernet frame.
    • The destination MAC address FF-FF-FF-FF-FF-FF appears in the header of the Ethernet frame.
    • The type field 0x806 appears in the header of the Ethernet frame.
    • ARP replies are broadcast on the network when a host receives an ARP request.

  • What property of ARP causes the request to be flooded out all ports of a switch except for the port receiving the ARP request?
    • The destination MAC address FF-FF-FF-FF-FF-FF appears in the header of the Ethernet frame.
    • The type field 0x806 appears in the header of the Ethernet frame.
    • Entries in an ARP table are time-stamped and are purged after the timeout expires.
    • ARP replies are broadcast on the network when a host receives an ARP request.

  • What property of ARP causes the NICs receiving an ARP request to pass the data portion of the Ethernet frame to the ARP process?
    • The type field 0x806 appears in the header of the Ethernet frame.
    • The destination MAC address FF-FF-FF-FF-FF-FF appears in the header of the Ethernet frame.
    • Entries in an ARP table are time-stamped and are purged after the timeout expires.
    • ARP replies are broadcast on the network when a host receives an ARP request.

  • What property of ARP causes the NICs receiving an ARP request to pass the data portion of the Ethernet frame to the ARP process?
    • The type field 0x806 appears in the header of the Ethernet frame.
    • The destination MAC address FF-FF-FF-FF-FF-FF appears in the header of the Ethernet frame.
    • Entries in an ARP table are time-stamped and are purged after the timeout expires.
    • The port-to-MAC address table on a switch has the same entries as the ARP table on the switch.

  • Main(config)# interface gi0/1
    Main(config-if)# description Connects to the Service LAN
    Main(config-if)# ip address 172.29.157.156 255.255.255.0
    Main(config-if)# no shutdown
    Main(config-if)# interface gi0/0
    Main(config-if)# description Connects to the Engineering LAN
    Main(config-if)# ip address 172.29.156.36 255.255.255.0
    Main(config-if)# no shutdown
    Main(config-if)# interface s0/0/0
    Main(config-if)# description Connects to the ISP
    Main(config-if)# ip address 10.156.157.254 255.255.255.0
    Main(config-if)# no shutdown
    Main(config-if)# interface s0/0/1
    Main(config-if)# description Connects to the Head Office WAN
    Main(config-if)# ip address 198.51.100.177 255.255.255.0
    Main(config-if)# no shutdown
    Main(config-if)# end
    Refer to the exhibit. A network administrator is connecting a new host to the Service LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?
    • 172.29.157.156
    • 172.29.157.1
    • 10.156.157.254
    • 198.51.100.177
    • 172.29.156.36

  • BldgA(config)# interface gi0/1
    BldgA(config-if)# description Connects to the Medical LAN
    BldgA(config-if)# ip address 192.168.191.189 255.255.255.0
    BldgA(config-if)# no shutdown
    BldgA(config-if)# interface gi0/0
    BldgA(config-if)# description Connects to the Client LAN
    BldgA(config-if)# ip address 192.168.190.70 255.255.255.0
    BldgA(config-if)# no shutdown
    BldgA(config-if)# interface s0/0/0
    BldgA(config-if)# description Connects to the ISP
    BldgA(config-if)# ip address 10.190.191.254 255.255.255.0
    BldgA(config-if)# no shutdown
    BldgA(config-if)# interface s0/0/1
    BldgA(config-if)# description Connects to the Head Office WAN
    BldgA(config-if)# ip address 198.51.100.213 255.255.255.0
    BldgA(config-if)# no shutdown
    BldgA(config-if)# end
    Refer to the exhibit. A network administrator is connecting a new host to the Medical LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?
    • 192.168.191.189
    • 192.168.191.1
    • 10.190.191.254
    • 198.51.100.213
    • 192.168.190.70

  • Floor(config)# interface gi0/1
    Floor(config-if)# description Connects to the Registrar LAN
    Floor(config-if)# ip address 192.168.225.223 255.255.255.0
    Floor(config-if)# no shutdown
    Floor(config-if)# interface gi0/0
    Floor(config-if)# description Connects to the Manager LAN
    Floor(config-if)# ip address 192.168.224.103 255.255.255.0
    Floor(config-if)# no shutdown
    Floor(config-if)# interface s0/0/0
    Floor(config-if)# description Connects to the ISP
    Floor(config-if)# ip address 10.224.225.254 255.255.255.0
    Floor(config-if)# no shutdown
    Floor(config-if)# interface s0/0/1
    Floor(config-if)# description Connects to the Head Office WAN
    Floor(config-if)# ip address 203.0.113.246 255.255.255.0
    Floor(config-if)# no shutdown
    Floor(config-if)# end
    Refer to the exhibit. A network administrator is connecting a new host to the Registrar LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?
    • 192.168.225.223
    • 192.168.225.1
    • 10.224.225.254
    • 203.0.113.246
    • 192.168.224.103

  • Floor(config)# interface gi0/1
    Floor(config-if)# description Connects to the Registrar LAN
    Floor(config-if)# ip address 10.118.63.65 255.255.255.0
    Floor(config-if)# no shutdown
    Floor(config-if)# interface gi0/0
    Floor(config-if)# description Connects to the Manager LAN
    Floor(config-if)# ip address 10.118.62.196 255.255.255.0
    Floor(config-if)# no shutdown
    Floor(config-if)# interface s0/0/0
    Floor(config-if)# description Connects to the ISP
    Floor(config-if)# ip address 10.62.63.254 255.255.255.0
    Floor(config-if)# no shutdown
    Floor(config-if)# interface s0/0/1
    Floor(config-if)# description Connects to the Head Office WAN
    Floor(config-if)# ip address 209.165.200.87 255.255.255.0
    Floor(config-if)# no shutdown
    Floor(config-if)# end
    Refer to the exhibit. A network administrator is connecting a new host to the Manager LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?
    • 10.118.62.196
    • 10.118.62.1
    • 10.62.63.254
    • 209.165.200.87
    • 10.118.63.65

  • HQ(config)# interface gi0/1
    HQ(config-if)# description Connects to the Branch LAN
    HQ(config-if)# ip address 172.19.99.99 255.255.255.0
    HQ(config-if)# no shutdown
    HQ(config-if)# interface gi0/0
    HQ(config-if)# description Connects to the Store LAN
    HQ(config-if)# ip address 172.19.98.230 255.255.255.0
    HQ(config-if)# no shutdown
    HQ(config-if)# interface s0/0/0
    HQ(config-if)# description Connects to the ISP
    HQ(config-if)# ip address 10.98.99.254 255.255.255.0
    HQ(config-if)# no shutdown
    HQ(config-if)# interface s0/0/1
    HQ(config-if)# description Connects to the Head Office WAN
    HQ(config-if)# ip address 209.165.200.120 255.255.255.0
    HQ(config-if)# no shutdown
    HQ(config-if)# end
    Refer to the exhibit. A network administrator is connecting a new host to the Store LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?
    • 172.19.98.230
    • 172.19.98.1
    • 10.98.99.254
    • 209.165.200.120
    • 172.19.99.99

  • HQ(config)# interface gi0/1
    HQ(config-if)# description Connects to the Branch LAN
    HQ(config-if)# ip address 172.20.133.132 255.255.255.0
    HQ(config-if)# no shutdown
    HQ(config-if)# interface gi0/0
    HQ(config-if)# description Connects to the Store LAN
    HQ(config-if)# ip address 172.20.132.13 255.255.255.0
    HQ(config-if)# no shutdown
    HQ(config-if)# interface s0/0/0
    HQ(config-if)# description Connects to the ISP
    HQ(config-if)# ip address 10.132.133.254 255.255.255.0
    HQ(config-if)# no shutdown
    HQ(config-if)# interface s0/0/1
    HQ(config-if)# description Connects to the Head Office WAN
    HQ(config-if)# ip address 198.51.100.156 255.255.255.0
    HQ(config-if)# no shutdown
    HQ(config-if)# end
    Refer to the exhibit. A network administrator is connecting a new host to the Store LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?
    • 172.20.132.13
    • 172.20.132.1
    • 10.132.133.254
    • 198.51.100.156
    • 172.20.133.132

  • Main(config)# interface gi0/1
    Main(config-if)# description Connects to the Service LAN
    Main(config-if)# ip address 192.168.167.166 255.255.255.0
    Main(config-if)# no shutdown
    Main(config-if)# interface gi0/0
    Main(config-if)# description Connects to the Engineering LAN
    Main(config-if)# ip address 192.168.166.46 255.255.255.0
    Main(config-if)# no shutdown
    Main(config-if)# interface s0/0/0
    Main(config-if)# description Connects to the ISP
    Main(config-if)# ip address 10.166.167.254 255.255.255.0
    Main(config-if)# no shutdown
    Main(config-if)# interface s0/0/1
    Main(config-if)# description Connects to the Head Office WAN
    Main(config-if)# ip address 198.51.100.189 255.255.255.0
    Main(config-if)# no shutdown
    Main(config-if)# end
    Refer to the exhibit. A network administrator is connecting a new host to the Service LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?
    • 192.168.167.166
    • 192.168.167.1
    • 10.166.167.254
    • 198.51.100.189
    • 192.168.166.46

  • BldgA(config)# interface gi0/1
    BldgA(config-if)# description Connects to the Medical LAN
    BldgA(config-if)# ip address 192.168.201.200 255.255.255.0
    BldgA(config-if)# no shutdown
    BldgA(config-if)# interface gi0/0
    BldgA(config-if)# description Connects to the Client LAN
    BldgA(config-if)# ip address 192.168.200.80 255.255.255.0
    BldgA(config-if)# no shutdown
    BldgA(config-if)# interface s0/0/0
    BldgA(config-if)# description Connects to the ISP
    BldgA(config-if)# ip address 10.200.201.254 255.255.255.0
    BldgA(config-if)# no shutdown
    BldgA(config-if)# interface s0/0/1
    BldgA(config-if)# description Connects to the Head Office WAN
    BldgA(config-if)# ip address 203.0.113.222 255.255.255.0
    BldgA(config-if)# no shutdown
    BldgA(config-if)# end
    Refer to the exhibit. A network administrator is connecting a new host to the Medical LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?
    • 192.168.201.200
    • 192.168.201.1
    • 10.200.201.254
    • 203.0.113.222

  • Floor(config)# interface gi0/1
    Floor(config-if)# description Connects to the Registrar LAN
    Floor(config-if)# ip address 192.168.235.234 255.255.255.0
    Floor(config-if)# no shutdown
    Floor(config-if)# interface gi0/0
    Floor(config-if)# description Connects to the Manager LAN
    Floor(config-if)# ip address 192.168.234.114 255.255.255.0
    Floor(config-if)# no shutdown
    Floor(config-if)# interface s0/0/0
    Floor(config-if)# description Connects to the ISP
    Floor(config-if)# ip address 10.234.235.254 255.255.255.0
    Floor(config-if)# no shutdown
    Floor(config-if)# interface s0/0/1
    Floor(config-if)# description Connects to the Head Office WAN
    Floor(config-if)# ip address 203.0.113.3 255.255.255.0
    Floor(config-if)# no shutdown
    Floor(config-if)# end
    Refer to the exhibit. A network administrator is connecting a new host to the Registrar LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?
    • 192.168.235.234
    • 192.168.235.1
    • 10.234.235.254
    • 203.0.113.3
    • 192.168.234.114

  • RTR1(config)# interface gi0/1
    RTR1(config-if)# description Connects to the Marketing LAN
    RTR1(config-if)# ip address 10.27.15.17 255.255.255.0
    RTR1(config-if)# no shutdown
    RTR1(config-if)# interface gi0/0
    RTR1(config-if)# description Connects to the Payroll LAN
    RTR1(config-if)# ip address 10.27.14.148 255.255.255.0
    RTR1(config-if)# no shutdown
    RTR1(config-if)# interface s0/0/0
    RTR1(config-if)# description Connects to the ISP
    RTR1(config-if)# ip address 10.14.15.254 255.255.255.0
    RTR1(config-if)# no shutdown
    RTR1(config-if)# interface s0/0/1
    RTR1(config-if)# description Connects to the Head Office WAN
    RTR1(config-if)# ip address 203.0.113.39 255.255.255.0
    RTR1(config-if)# no shutdown
    RTR1(config-if)# end
    Refer to the exhibit. A network administrator is connecting a new host to the Payroll LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?
    • 10.27.14.148
    • 10.27.14.1
    • 10.14.15.254
    • 203.0.113.39
    • 10.27.15.17

  • Leave a Reply

    Your email address will not be published. Required fields are marked *