Mail Us: techacadhelp@gmail.com
WhatsApp/Viber: +918078212814 | Telegram: @techacad

11.7.5 Packet Tracer – Subnetting Scenario

Packet Tracer – Subnetting Scenario

Addressing Table

Objectives

  • Part 1: Design an IP Addressing Scheme
  • Part 2: Assign IP Addresses to Network Devices and Verify Connectivity

Scenario

  • In this activity, you are given the network address of 192.168.100.0/24 to subnet and provide the IP addressing for the Packet Tracer network. Each LAN in the network requires at least 25 addresses for end devices, the switch and the router. The connection between R1 to R2 will require an IP address for each end of the link.

Instructions

Part 1: Design an IP Addressing Scheme

Step 1: Subnet the 192.168.100.0/24 network into the appropriate number of subnets.

  1. Based on the topology, how many subnets are needed?
    5 Four for the LANs, and one for the link between the routers.

  2. How many bits must be borrowed to support the number of subnets in the topology table?
    3

  3. How many subnets does this create?
    8

  4. How many usable hosts does this create per subnet?
    30

    Note: If your answer is less than the 25 hosts required, then you borrowed too many bits.

  5. Calculate the binary value for the first five subnets. The first two subnets have been done for you.


  6. Calculate the binary and decimal value of the new subnet mask.


  7. Fill in the Subnet Table,listing the decimal value of all available subnets, the first and last usable host address, and the broadcast address. Repeat until all addresses are listed.

    Note: You may not need to use all rows.

    Subnet Table

Step 2: Assign the subnets to the network shown in the topology.

  1. Assign Subnet 0 to the LAN connected to the GigabitEthernet 0/0 interface of R1: 192.168.100.0 /27

  2. Assign Subnet 1 to the LAN connected to the GigabitEthernet 0/1 interface of R1: 192.168.100.32 /27

  3. Assign Subnet 2 to the LAN connected to the GigabitEthernet 0/0 interface of R2: 192.168.100.64 /27

  4. Assign Subnet 3 to the LAN connected to the GigabitEthernet 0/1 interface of R2: 192.168.100.96 /27

  5. Assign Subnet 4 to the WAN link between R1 to R2: 192.168.100.128 /27

Step 3: Document the addressing scheme.

  • Fill in the Addressing Table using the following guidelines:
  1. Assign the first usable IP addresses in each subnet to R1 for the two LAN links and the WAN link.

  2. Assign the first usable IP addresses in each subnet to R2 for the LAN links. Assign the last usable IP address for the WAN link.

  3. Assign the second usable IP address in the attached subnets to the switches.

  4. Assign the last usable IP addresses to the PCs in each subnet.

Part 2: Assign IP Addresses to Network Devices and Verify Connectivity

  • Most of the IP addressing is already configured on this network. Implement the following steps to complete the addressing configuration. EIGRP dynamic routing is already configured between R1 and R2.

Step 1: Configure R1 LAN interfaces.

  1. Configure both LAN interfaces with the addresses from the Addressing Table.

  2. Configure the interfaces so that the hosts on the LANs have connectivity to the default gateway.

Step 2: Configure IP addressing on S3.

  1. Configure the switch VLAN1 interface with addressing.

  2. Configure the switch with the default gateway address.

Step 3: Configure PC4.

  • Configure PC4 with host and default gateway addresses.

Step 4: Verify connectivity.

  • You can only verify connectivity from R1, S3, and PC4. However, you should be able to ping every IP address listed in the Addressing Table.

Device Configs

R1

enable
configure terminal
interface GigabitEthernet0/0
ip address 192.168.100.1 255.255.255.192
no shutdown
interface GigabitEthernet0/1
ip address 192.168.100.33 255.255.255.192
no shutdown
end

S3

enable
configure terminal
interface Vlan1
ip address 192.168.100.66 255.255.255.192
no shutdown
ip default-gateway 192.168.0.65
end

PC4

IP address: 192.168.100.126 /27
Default gateway: 192.168.0.97
« Previous            Home            Next »

Leave a Reply

Your email address will not be published. Required fields are marked *